Gargabe in attachments created with Mac IE 5.1

RESOLVED INVALID

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED INVALID
16 years ago
5 years ago

People

(Reporter: hsivonen, Assigned: myk)

Tracking

2.15
PowerPC
Mac OS X

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Steps to reproduce:
1) Upload an attachment using Mac IE 5.1.x on Mac OS X.
2) View the attachment.

Actual results:
There is garbage at the beginning.

Expected results:
No garbage.

Additional information:
This used to work some months ago.
Created attachment 54501 [details] [diff] [review]
test upload (ignore)
Verified, but this is very definitely an Internet Explorer bug and not a 
Bugzilla bug.  The garbage at the top, upon examination with a hex editor, 
is exactly 128 characters - and looks an awful lot like a MacBinary II 
header.  I've dug through the IE prefs and can't find a way to disable it.  As 
usual sounds like Microsoft is trying to be smarter than the user and 
failing.  Please complain to Microsoft (or maybe to Apple since they ship it 
with the OS - might get better results from Apple).  It's cool that they can 
MacBinary it in transit, but it really should be a checkbox on the choose-file 
dialog, and not just automatically do it.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
OS: All → MacOS X
Hardware: All → Macintosh
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.