Closed Bug 1060469 Opened 7 years ago Closed 7 years ago

wiki font size is *enormous*

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1059112

People

(Reporter: dustin, Unassigned)

Details

Maybe it's just me with my non-retina screen, but the 16px font for the textarea in the new wikimo skin is *way* too big.  I have to use Firefox's zoom out three times to get it to a usable size.

The text size on a rendered page is 14.4px, which I suppose is not unreasonable, but is still very large.

By contrast, Bugzilla's textarea has 12px font, and its body text is 13px.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059112
You need to log in before you can comment on or make changes to this bug.