Mac OS X: Browser crashes after activation window is x-closed

VERIFIED INVALID

Status

SeaMonkey
General
--
major
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: ji, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 10/20 0.9.4 build
OS: Mac OS X 

There are two links on activation page, after the links are opened and x-closed,
then x-close the activaton window causes browser crash.

Steps to reproduce:
1. Launch browser with a profile.
2. On activation window, clicking on "special features" link or "Activation
Terms & Condictions and Privacy Policy". A new window comes up showing the
explanation.
3. x-close the new window. (I don't see the crash if I OK the new window)
4. x-close the activation window (I don't see the crash if I cancel/activate the
activaton window), then I see a flash of browser window and an error dialog pops
up saying that Netscape has an unexpected quit.

Notes:
1. I don't see the crash on the other three platforms with the same scenario.
2. The crash is consisently reproducible.
(Reporter)

Comment 1

16 years ago
No talkback report generated.
Keywords: crash
Summary: Mac OS X: Browser crashes after activation window is x-closed → Mac OS X: Browser crashes after activation window is x-closed
(Reporter)

Comment 2

16 years ago
Logged bugscape bug 10628 for this, since this is related to activation page
which only appears at comm. build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
Closed this bug.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
I believe Shirley means bugscape 10628: 
http://bugscape.mcom.com/show_bug.cgi?id=10628
(Reporter)

Comment 5

16 years ago
Thanks, Karen, for adding the right link to the report.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.