Setting Text Color in Page Colors & Background not reflected in color chip

VERIFIED DUPLICATE of bug 105534

Status

VERIFIED DUPLICATE of bug 105534
17 years ago
14 years ago

People

(Reporter: TucsonTester1, Assigned: cmanske)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2
BuildID:    20011019

After customizing the normal text in the Page Colors and Background the text
color does change in the Compser, but the Choose color for text icon on the
toolbar stays black.  When you manually change the color icon to the appropriate
color it will continue typing in the correct color, but if you click back at the
beggining of the text, the icon changes back to black even though the text color
is correct(i.e. red).

Reproducible: Always
Steps to Reproduce:
1.Open composer
2.Click menu Format - Page Colors and Background
3.Select the Use custom colors option
4.Change the normal text to red(#ff0000), click OK
5.Type in a few words
6.Click the Choose color for text icon on the Toolbar
7.Choose the same color as you did in Page Colors and Background, red (#ff0000)
8.Continue typing a few more words
9.Click back on the first word you typed

Actual Results:  After step 4 the color icon is still black.  After step 9 the
color icon goes back to black.  Meanwhile the entire line of text you typed
stays red(#ff0000)

Expected Results:  After step 4 the color icon should show red(#ff0000) instead
of black.  After step 9 the color icon should stay red(#ff0000), but goes to black

I searched through 450 different bugs to find something relating to THIS issue
and found nothing..............

Updated

17 years ago
Summary: Customizing Normal Text in Format - Page Colors and Background, changes the text color, but not the color text icon → Setting Text Color in Page Colors & Background not reflected in color chip

Comment 1

17 years ago
probably is a dupe
Assignee: syd → cmanske
Whiteboard: EDITORBASE

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 105534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.