viewing an image not triggering a normal page load event, or something

RESOLVED DUPLICATE of bug 105842

Status

()

RESOLVED DUPLICATE of bug 105842
17 years ago
5 years ago

People

(Reporter: jmd, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Not just that URL, I've seen this lots of places. Right click on the first
picture there, and select view image. Notice that the window title didn't update
(it should show Image 123 x 456 pixels), and notice if you have show links
toolbar "as needed", it doesn't disapear when the image is show. Also, clicking
on the image and following the link has the same effect.

This is regression and reproducable on 70% or so of images I try it on. CTRL+R
updates the window title. Kind of annoying because I sometimes want to check
image sizes.
imagelib.  And this is a dup
Assignee: pchen → pavlov
Component: XP Apps → ImageLib
QA Contact: sairuh → tpreston
Whiteboard: DUPEME
(Reporter)

Comment 2

17 years ago
found it... not imagelib.

*** This bug has been marked as a duplicate of 105842 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.