Can't paste text in installed marketplace apps

RESOLVED DUPLICATE of bug 940605

Status

()

RESOLVED DUPLICATE of bug 940605
4 years ago
4 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

When I try to long-press on a form field in an installed marketplace app on an HTC One, I get a vibration feedback but no option to actually cut/copy/paste text appears.
I suspect that this could have to do with the fact that all native UI is hidden in these kinds of apps and that this also hides the contextual UI for cut/copy/paste.

Tested with the Soundcloud web app from the marketplace.
Wes, is the text selection action bar supposed to work with web apps?
Flags: needinfo?(wjohnston)
Not yet. There is a bug filed on it somewhere.
Flags: needinfo?(wjohnston)
It's bug 940605.  Duping this to that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940605
You need to log in before you can comment on or make changes to this bug.