the window bug report its open when i use the roller off my mouse

RESOLVED DUPLICATE of bug 88820

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 88820
17 years ago
12 years ago

People

(Reporter: marc gevrey, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011014
BuildID:    2001101400

My config off XFree

XFree86 Version 4.1.0 / X Window System
(protocol Version 11, revision 0, vendor release 6510)
Release Date: 2 June 2001

(**) Mouse1: Buttons: 3
(**) Option "ZAxisMapping" "Y"
(**) Mouse1: ZAxisMapping: Y axis



Reproducible: Always
Steps to Reproduce:
1.open mozilla whith mozilla org in home page
2.clic on the windows whith the roller
3.window bug report aper

Expected Results:  that's work
So let me get this straight. You _click_ the mouse wheel?  That pastes the
contents ofthe clipboard into the content area and Mozilla goes to the url that
was in the clipboard (there is a pref to turn this off).

Is that the behavior you are seeing?

Comment 2

16 years ago
Boris, obviously you are right. Why don't you mark it as a dupe of bug 88820 ?

*** This bug has been marked as a duplicate of 88820 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.