All users were logged out of Bugzilla on October 13th, 2018

apitrace doesn't build with the cmake included in Ubuntu 12.04

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: cjones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
... but Ubuntu 12.04 is the recommended/required build setup.  /me hopes he doesn't have to use apitrace ...
Summary: apitrace doesn → apitrace doesn't build with the cmake included in Ubuntu 12.04
(In reply to Chris Jones [:cjones] mostly inactive; ni?/f?/r? if you need me from comment #1)
> ... but Ubuntu 12.04 is the recommended/required build setup.  /me hopes he
> doesn't have to use apitrace ...

Which error did you encounter? IIRC Ubuntu 12.04 ships with cmake 2.8.7, I've got 2.8.12.2 on my box and it's working correctly. We might locally patch apitrace to accept older versions if need be; it's quite useful when debugging graphics issues.

Comment 3

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.