Google claims I don't allow Cokies, while I log in. But they are not disabled.

RESOLVED DUPLICATE of bug 1059074

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1059074
3 years ago
3 years ago

People

(Reporter: Lucas Halbig, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8481784 [details]
Bug2.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140830030204

Steps to reproduce:

Tried to sign in to Google


Actual results:

I can't get on to my Google Account with Chrome anymore.


Expected results:

It should not have told me that Cookies are disabled and logged me in.
It works with chrome
(Reporter)

Updated

3 years ago
Keywords: 64bit

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: 64bit
Resolution: --- → DUPLICATE
Duplicate of bug: 1059074
(Reporter)

Comment 2

3 years ago
Yep, go to https://bugzilla.mozilla.org/show_bug.cgi?id=1059074#c11 and it will work again.
You need to log in before you can comment on or make changes to this bug.