Google reporting cookies disabled in nightly

RESOLVED DUPLICATE of bug 1059074

Status

()

--
major
RESOLVED DUPLICATE of bug 1059074
4 years ago
4 years ago

People

(Reporter: jrconlin, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Using a clean profile and 34.0a1 (2104-08-30) attempting to log into gmail.

Presented with google login page, enter credentials, and am then presented with the "Oops! Your browser seems to have cookies disabled. Make sure cookies are enabled or try opening a new browser window. "

Clearing cookies and browser cache does not resolve issue. This is reproducible with at least two computers.

I am able to log in with Aurora 33.0a2 (2014-08-30)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059074
You need to log in before you can comment on or make changes to this bug.