Show battery percentage in status bar

RESOLVED DUPLICATE of bug 889972

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 889972
3 years ago
3 years ago

People

(Reporter: Phyks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140722064054

Steps to reproduce:

What about showing battery percentage in the status bar, as offered by iOs or Android ? It's way clearer to have info about battery status.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889972
You need to log in before you can comment on or make changes to this bug.