[cost control/usage] alert/alarm for hitting data limit fired/shown before it's been reached, 0.00 bytes available in notification screen, but 0 bytes used

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Cost Control
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Boot2Gecko 2.1.0.0-prerelease 20140830221627 on Geeksphone Keon

I have set a monthly data alert for 5 MB in cost control. When I activated data usage in August some days ago, the alert got shown despite no data activity indicated by the device or registered in the cost control.

Now it's September and in the usage widget in the notification screen, the text below Data Limit (5.00 MB) reads "0.00 Bytes available", but tapping on it and opening the Usage app shows "0.00 Bytes" for the mobile usage.
:aryx, can you provide a reproducible STR for this, please?
Flags: needinfo?(archaeopteryx)
I can't reproduce with recent Nightlies.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(archaeopteryx)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.