Skip the Firefox Accounts screen if not connected to a network in FTU

RESOLVED DUPLICATE of bug 1067684

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1067684
4 years ago
4 years ago

People

(Reporter: YF (Yang), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8482048 [details]
2014-09-01-10-31-04.jpg

1. Tap the "Launch First Time Use" button in Developer menu of Settings app. (Note: untested real first or after reset tablet).
2. Next repeatedly, not select a network, until the "Firefox Accounts" screen.
3. Tap the Sign in button, enter an email address (for test, can enter: a@a.a), next.
4. You get an error screen, [Unable to Connect] Please connect to a network from Settings.

p.s. the position incorrectly see bug 1048804.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1069278
(Reporter)

Updated

4 years ago
No longer blocks: 903304
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [Flatfish][FTU] Skip the Firefox Accounts if not connected to a wireless network in FTU → Skip the Firefox Accounts screen if not connected to a network in FTU
Whiteboard: [Flatfish][TCP]
Skipping the Firefox Accounts screen if the user has no connection is valid and included in the UX spec for FTE on page 5. Link to the spec is here:

https://mozilla.box.com/s/8yihqi76dui0e2mb88mv
Whiteboard: [systemsfe]

Updated

4 years ago
blocking-b2g: --- → 2.2?
There's an r+'d patch for this in bug 1067684. Lets track that one.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067684
blocking-b2g: 2.2? → ---

Updated

4 years ago
Blocks: 1076007
You need to log in before you can comment on or make changes to this bug.