please install LWP::Protocol::https on the bmo webheads and admin node

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: glob, Unassigned)

Tracking

Production
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
please install LWP::Protocol::https on the bmo webheads and admin node.

it's actually already present on the webheads:

[bjones@web3.stage.bugs.scl3 ~]$ rpm -qf `perlwhich LWP-Protocol-https`
perl-libwww-perl-5.837-2.el6.rfx.noarch

but it appears to be missing from the admin-node:
[00:30:13] Checking for   LWP-Protocol-https (any)       not found


thanks!
(Reporter)

Comment 1

5 years ago
pans out this was caused by a difference in the packaging of https support between LWP 5 and 6.
i'll update the bitly extension so it only depends on the LWP-Protocol-https module if LWP 6 is installed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.