Intermittent test_a11y_phone_edit_contact.py TestAccessibilityPhoneEditContact.test_a11y_phone_edit_contact | TimeoutException: TimeoutException: Timed out after 10.1 seconds

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

5 years ago
b2g_ubuntu64_vm mozilla-inbound debug test gaia-ui-test on 2014-09-01 01:41:30 PDT for push 7f50451d8ee3

slave: tst-linux64-spot-246

https://tbpl.mozilla.org/php/getParsedLog.php?id=47161415&tree=Mozilla-Inbound

TEST-UNEXPECTED-ERROR | test_a11y_phone_edit_contact.py TestAccessibilityPhoneEditContact.test_a11y_phone_edit_contact | TimeoutException: TimeoutException: Timed out after 10.1 seconds
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
I couldn't reproduce locally and I've run it something like 15 times.
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
QA Whiteboard: [fxosqa-auto-backlog-]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
This is not failing for some time now I think we can close this bug
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.