[Call Log] Call log list is not translated when changing language

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Dialer
--
major
RESOLVED WONTFIX
4 years ago
3 months ago

People

(Reporter: promise09th, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [LibGLA,TD93797,QE1,A])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8482243 [details]
Issue_screenshots.png

1. Title : Call log list is not translated when changing language
2. Precondition : Save withheld number and emergency call log
3. Tester's Action : Run dialer -> Select call log -> Press home key -> Run settings -> Language -> Change language -> Press home key -> Run dialer again
4. Detailed Symptom : Call log list is not translated
5. Expected : Call log list is normally translated
6. Reproducibility: Y
1) Frequency Rate : 100%
7. Gaia Master :
8. Gaia Revision : 
9. Personal email id :
(Reporter)

Updated

4 years ago
Whiteboard: [LibGLS,TD93797,QE1,A]
I can't reproduce this. Can you give us more details on your build?
Flags: needinfo?(promise09th)
(Reporter)

Comment 2

4 years ago
I use Mozilla Frame device
Gaia commit info : ca022f81
Flags: needinfo?(promise09th)
(Reporter)

Updated

4 years ago
Whiteboard: [LibGLS,TD93797,QE1,A] → [LibGLA,TD93797,QE1,A]

Comment 3

3 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.