[Settings] "Browser privacy" should be "Browsing privacy"

VERIFIED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::Settings
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: arthurcc, Assigned: arthurcc)

Tracking

({late-l10n})

unspecified
2.1 S4 (12sep)
ARM
Gonk (Firefox OS)
late-l10n

Firefox Tracking Flags

(b2g-v2.1 verified, b2g-v2.2 verified)

Details

Attachments

(2 attachments)

The string "Browser Privacy" should be "Browsing Privacy".
Created attachment 8482488 [details]
Link to https://github.com/mozilla-b2g/gaia/pull/23601

Hi EJ, could you help review this simple patch? Thanks.
Attachment #8482488 - Flags: review?(ejchen)
Comment on attachment 8482488 [details]
Link to https://github.com/mozilla-b2g/gaia/pull/23601

Thanks Arthur, r+.
Attachment #8482488 - Flags: review?(ejchen) → review+
Thanks.

master: 210d630436acf34213cd3c6ddb17dc0cd76c8f55
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → fixed
Resolution: --- → FIXED
Comment on attachment 8482488 [details]
Link to https://github.com/mozilla-b2g/gaia/pull/23601

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): N/A
[User impact] if declined: The wording looks weird.
[Testing completed]: Manual test completed. Unit tests passed.
[Risk to taking this patch] (and alternatives if risky): Low
[String changes made]: Yes

Note that this is a string change requested from the UX team.
Attachment #8482488 - Flags: approval-gaia-v2.1?
Keywords: late-l10n

Updated

3 years ago
Attachment #8482488 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
v2.1: https://github.com/mozilla-b2g/gaia/commit/4653a6e7acfdd3100055210fe68e790ec77b8960
status-b2g-v2.1: affected → fixed
Target Milestone: --- → 2.1 S4 (12sep)

Comment 6

3 years ago
This issue has been verified successfully on Flame2.1&2.2.
Note: We verify it with "Settings"->""Browsering privacy" option.
Reproducing rate: 0/5
See attachment: Verify_Flame_Browseringprivacy.png

Flame2.1 build version:
Gaia-Rev        5655269098c7e82254e56933f1af05b4abe2a2f3
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/86608c9389b5
Build-ID        20141204001201
Version         34.0

Flame2.2 build version:
Gaia-Rev        984e6d79aa799d2695f9ca132dfdc1665a56c019
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/a9fc46355661
Build-ID        20141204040202
Version         37.0a1
Status: RESOLVED → VERIFIED
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: fixed → verified

Comment 7

3 years ago
Created attachment 8532412 [details]
Verify_Flame_Browseringprivacy.png
You need to log in before you can comment on or make changes to this bug.