Badges stating the application licenses

RESOLVED DUPLICATE of bug 805073

Status

RESOLVED DUPLICATE of bug 805073
4 years ago
4 years ago

People

(Reporter: genma, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Go on the marketplace, choose an App. The licence is not mentionned.


Actual results:

The licence is not mentionned.


Expected results:

The licence should mentionned. A badge, as the PEGI, can be use to illustrate the licence. On click on the badge, the details appears. 
If the app is on GPL/Open source, a link to the source is provided in the app's description.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805073
You need to log in before you can comment on or make changes to this bug.