All users were logged out of Bugzilla on October 13th, 2018

Reply template uses wrong variable for time

RESOLVED DUPLICATE of bug 1050151

Status

RESOLVED DUPLICATE of bug 1050151
4 years ago
4 years ago

People

(Reporter: julianjm, Assigned: rpmdisguise-nave)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.94 Safari/537.36

Steps to reproduce:

Reply to an email. Incorrect use of the send time variable (#4 instead of #3).

mailnews.reply_header_ondateauthorwrote

Default value: El #2 a las #4, #1 escribió:

Correct value: El #2 a las #3, #1 escribió:


Actual results:

The quote message is wrong:

El 02/09/14 a las #4, Juan Pedro escribió:


Expected results:

El 02/09/14 a las 10:17, Juan Pedro escribió:
(Assignee)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050151
(Assignee)

Comment 2

4 years ago
For the OP: please note the we have released an updated XPI to fix the problem, since Thunderbird ESR does not accept L10n updates:


http://www.proyectonave.es/node/360
You need to log in before you can comment on or make changes to this bug.