[User Story] As a Helpee, I can add a comment to my new discussion thread, so that further clarification gets provided by a helper.

VERIFIED FIXED in 2014Q4

Status

support.mozilla.org
BuddyUp
P1
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: RT, Assigned: rik)

Tracking

unspecified
2014Q4
All
Gonk (Firefox OS)
Dependency tree / graph
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(Not tracked)

Details

User Story

As a Helpee, I can add a comment to my new discussion thread, so that further clarification gets provided by a helper.

Acceptance criteria:
* When a question a helpee submitted is opened, the helpee can select the text area to enter a new comment (if X characters / Z words are entered / I can only enter Z characters in a comment)
* As I submit a new comment, an indicator “Sending” is shown underneath the comment until the client receives confirmation from the server that the comment was submitted
* When the client receives confirmation from the server that the comment was submitted, the “Sending” indicator disappears and the time at which the comment was submitted get displayed instead.
Comment hidden (empty)
Adding implementation bugs as blockers.
Depends on: 1068117
(Reporter)

Updated

3 years ago
Priority: -- → P1
Target Milestone: --- → 2014Q4
(Assignee)

Updated

3 years ago
Assignee: nobody → anthony
(Assignee)

Updated

3 years ago
Depends on: 1089770
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
User Story: (updated)
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1061594
"if X characters / Z words are entered / I can only enter Z characters in a comment"

See https://bugzilla.mozilla.org/show_bug.cgi?id=1066365#c3 - same question applies here.
Flags: needinfo?(rtestard)
(Reporter)

Comment 4

3 years ago
I'm going to have to ask Kadir here to see if we can leverage some of the SUMO experience, Kadir any recommendation?
Flags: needinfo?(rtestard) → needinfo?(a.topal)
On SUMO we have a minimum character count of 5. The maximum is 10,000 characters. I'd suggest we keep the same limits for simplicity's sake.
Flags: needinfo?(a.topal)
Status: RESOLVED → VERIFIED
Flags: in-moztrap+
You need to log in before you can comment on or make changes to this bug.