Closed Bug 1061602 Opened 8 years ago Closed 8 years ago

[User Story] As a helper, I can access my resolved and unresolved discussion threads sorted chronologically by activity, so that I can get back to the information contained in these threads

Categories

(support.mozilla.org :: BuddyUp, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1061587

People

(Reporter: RT, Unassigned)

References

Details

User Story

Summary: [User Story] As a helper, I can access my resolved and unresolved discussion threads sorted by number of "helpful" ratings, so that I can get back to the information contained in these threads. → [User Story] As a helper, I can access my resolved and unresolved discussion threads sorted chronologically by activity, so that I can get back to the information contained in these threads
No description provided.
Depends on: 1062407
Summary: [User Story] As a helper, I can access my resolved and unresolved discussion threads sorted by number of "helpful" ratings, so that I can get back to the information contained in these threads. → [User Story] As a helper, I can access my resolved and unresolved discussion threads sorted chronologically by activity, so that I can get back to the information contained in these threads
User story has been updated in this bug and we have UX for it (confirmed by Hermina and Jacqueline).
User Story: (updated)
So, with the changes we have made to th user story it's the same one as bug 1061587
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061587
You need to log in before you can comment on or make changes to this bug.