Switching to simulator after local runtime broken

RESOLVED FIXED in Firefox 34

Status

defect
RESOLVED FIXED
5 years ago
Last year

People

(Reporter: jryans, Assigned: jryans)

Tracking

unspecified
Firefox 35

Firefox Tracking Flags

(firefox33 unaffected, firefox34 fixed, firefox35 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

5 years ago
If connect to the local runtime and then try a simulator, it "connects" but actually you are still connected to local.

Updated

5 years ago
Attachment #8482746 - Flags: review?(paul) → review+
Assignee

Updated

5 years ago
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/4567aa2ed95b
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 35
Assignee

Comment 4

5 years ago
Comment on attachment 8482746 [details] [diff] [review]
Fix switching to simulator after local

Approval Request Comment
[Feature/regressing bug #]: Broken since the appearance of WebIDE
[User impact if declined]: Switching runtimes in WebIDE doesn't work as expected
[Describe test coverage new/current, TBPL]: Landed on m-c, covered by existing tests
[Risks and why]: Low, only affected WebIDE
[String/UUID change made/needed]: None
Attachment #8482746 - Flags: approval-mozilla-aurora?
Comment on attachment 8482746 [details] [diff] [review]
Fix switching to simulator after local

Aurora+
Attachment #8482746 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Updated

Last year
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.