Closed Bug 1061744 Opened 5 years ago Closed 5 years ago

Crash - RtlEnterCriticalSection | LockImpl::Lock()

Categories

(Core :: General, defect, critical)

x86
All
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1064107

People

(Reporter: gladjonatan, Unassigned)

References

()

Details

(Keywords: crash, topcrash, topcrash-win, Whiteboard: [Jonatan Svensson Glad:Nightly-build 20140824030210; Windows x86])

Crash Data

Top 6 crash during the last 7 days. (https://crash-stats.mozilla.com/topcrasher/products/Firefox/versions/34.0a1?days=7)

Seems to be a startup-crash which appeared first during the 20140824030210-build of Nightly.

It has so far only been reported for a problem for users running Windows x86.
Severity: normal → critical
Keywords: crash
Whiteboard: [Jonatan Svensson Glad:Nightly-build 20140824030210; Windows x86]
Status: UNCONFIRMED → RESOLVED
Crash Signature: RtlEnterCriticalSection | LockImpl::Lock() → [@ RtlEnterCriticalSection | LockImpl::Lock()]
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064107
I probably should make a comment along with the duplication:

Thanks for the bug report. Unfortunately, you missed the [@ and ] signs around the signature in in Crash Signature field, so it wasn't correctly connected to the crash reports in Socorro crash-stats. All the discussion has been going on in bug 1064107, so I've been marking this a dupe of that other one.
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.