Download times messed up

VERIFIED DUPLICATE of bug 97408

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 97408
17 years ago
2 years ago

People

(Reporter: Nick Kocharhook, Assigned: Bill Law)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The download times in my browser are indecipherable. Please see the photo at
this  link:

http://kocharhook.com/nick/mozilla/time.tiff

This happened (I believe) in conjunction with another bug, which caused the
colors in the "Save As..." window to become quite odd. Unfortunately, I don't
have a screenshot of that. However, the letters each took on a color. For
instance, all the 'w's in the "Save As..." window, including the file and folder
names listed, were a pinkish color.

This coloration bug appears to have been resolved in 0.9.5, however the strange
times remain.

This bug first manifested itself (as I recall...) upon trying to download a file
from the URL's webpage. I DLed "ezgpg-1.0.6r3.tar.gz". When I said "Save this
File to Disk", the resultant window showed the strange colors and, once I chose
a place to save the file, the "Save As..." window showed the strange times.

At the time, I'm pretty sure I was using 0.9.4 stable. I tried it in an 0.9.4
trunk build and saw no difference. (This is how I remember it, anyway.)

I hope this is enough information to narrow down what's causing this.
Nick, are you seeing this in recent trunk builds as well?  I believe a fix for
negative numbers in that dialog landed after the 0.9.4 branch was cut....
Whiteboard: DUPEME

Comment 2

17 years ago
bug 97408
dupping

*** This bug has been marked as a duplicate of 97408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.