PDF from https://www.tru.ca/__shared/assets/Campus_Map9003.pdf doesn't render the same as in acroread

RESOLVED DUPLICATE of bug 845650

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 845650
3 years ago
3 years ago

People

(Reporter: dhylands, Unassigned)

Tracking

33 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The PDF from https://www.tru.ca/__shared/assets/Campus_Map9003.pdf doesn't render the same in pdf.js as it does in acrobat.

in particular, the legend area in the top right corner gets completely messed up.
Looks messed up in Max OSX Preview as well. Marking as a duplicate of bug 845650
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845650
You need to log in before you can comment on or make changes to this bug.