Status

()

defect
RESOLVED DUPLICATE of bug 95067
18 years ago
18 years ago

People

(Reporter: shy, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011019
BuildID:    2001101909

In a table where text should be wrapped because it is long, the table is
expanded instead of applying a word wrap.

Reproducible: Always
Steps to Reproduce:
1. Go to http://images.google.com/images?q=funny+picture&num=20&hl=en&start=40&sa=N
2. View the captions such as
"Lightfoot-picture-MariposaFestival-Orillia-July8-2000-me__Gord.jpg"
3. Note how the table expands where it shouldn't
Assignee

Comment 1

18 years ago
Anybody wanna help out and reduce the testcase? It might be a table problem,
might be a block problem - I cannot tell.

Comment 2

18 years ago
Sure, I'll that for you

Comment 3

18 years ago
I put together a small testcase for you. It consists of two tables. The top 
table is supposed to be a baseline table for you to compare with. I set the 
table up with 4 cells, each given a width of 250 (which is what the google site 
set the cells to). The second table contains extracts from the page. I believe 
the error is simply because we do not take the width of the cell into 
consideration when wrapping.

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
Posted file reduced test case
Dupe of bug 95067 "Very long words in table cells do not wrap (such as hyphens)"

*** This bug has been marked as a duplicate of 95067 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.