Fullscreen Removes Sidebar in Nightly

RESOLVED DUPLICATE of bug 714675

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 714675
4 years ago
4 years ago

People

(Reporter: iamjayakumars, Unassigned)

Tracking

({regression})

35 Branch
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox32 unaffected, firefox34 affected, firefox35 affected)

Details

(Reporter)

Description

4 years ago
Hi, I have Bookmark as Sidebar.
If I watch a video in youtube fullscressn, then sidebar disappears. 

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0 ID:20140902121319 CSet: 372ce1f36116

It works fine in stable version.
Please use mozregression to find a regression window:
http://mozilla.github.io/mozregression/
status-firefox32: --- → unaffected
status-firefox33: --- → ?
status-firefox34: --- → affected
status-firefox35: --- → affected
Component: Toolbars and Customization → Bookmarks & History
Keywords: regression, regressionwindow-wanted

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-firefox33: ? → ---
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 714675
You need to log in before you can comment on or make changes to this bug.