[Dolphin][Cellular&Data]when choose Network Operator Type to Automatic, it shows 3G preferred

RESOLVED WONTFIX

Status

Firefox OS
RIL
RESOLVED WONTFIX
4 years ago
5 months ago

People

(Reporter: xshen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

282.14 KB, text/x-log
Details
(Reporter)

Description

4 years ago
Created attachment 8483319 [details]
adb log

Steps:
1)Insert China Unicom(3G card) into SIM1 position, leave SIM2 position empty.
2)Go to Settings->Cellular&Data->Network Operator,for Network Type, choose "Automatic",then click OK
3)Back to Cellular&Data, go to Network Operator again, For Network Type, it shows "Automatic" quickly and shows "3G Preferred" finally.

Expected Result:
For Network Type, it keeps "Automatic".

Actual Result:
For Network Type, it shows "Automatic" quickly, but finally shows "3G Preferred"

Notes:
1) adb log has been captured in the attachment my1.log, testing timeframe: 15:12-15:18
2) The issue is not reproduced on Flame with BuildID 20140902160206



Dolphin Build Info:
BuildID:         20140902000203
Gaia:             2ee5b00bfbb8a67a967094804390b4afce8ecf54
Gecko:           https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/6021b50bbed0

Comment 1

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.