0.9.5 browser crashes when hitting 'back' -reproducible-

CLOSED WORKSFORME

Status

SeaMonkey
General
CLOSED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Panagiotis Vossos, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I do the following:

1) Visit http://digilander.iol.it/statistic/

2) On the very first image (the one that says gcrontime) I press right button
and select 'view image'.

3) A new page loads showing the image.

4) I press the 'back' button and mozilla crashes.

I have mozilla 0.9.5 installed build with the following .mozconfig:

ac_add_options --disable-tests
ac_add_options --disable-debug
ac_add_options --disable-logging
ac_add_options --disable-mailnews
ac_add_options --disable-accessibility
ac_add_options --disable-ldap
ac_add_options --enable-strip-libs
ac_add_options --enable-optimize
ac_add_options --enable-crypto
ac_add_options --with-png
ac_add_options --with-jpeg
ac_add_options --with-zlib
ac_add_options --with-mng
built with and gcc version 2.95.3.

Thanks for your hard work.

Comment 1

16 years ago
When did you pull? Date and time, if possible.

Not seeing this crash with a two hour old trunk CVS build, Linux.
I'm not building with local image libraries though, only Mozilla's own.
(Reporter)

Comment 2

16 years ago
I built from mozilla-source-0.9.5.tar.gz (release), 
using the options I gave you above, I didn't pull from CVS.
(if I understand your question).

Comment 3

16 years ago
Wfm 2001102304 linux. Please consider one of the following:

- a newer nightly build (or cvs-pull)
- a build with talkback
- building with --enable-debug and using gdb to provide a backtrace

Comment 4

16 years ago
I can reproduce the crash with win me 0.9.5.

But, works for me with win me latest nightly.

Comment 5

16 years ago
I can reproduce the crash with 0.9.5 on Linux, however 2001102308 does not
crash. I will therefore resolve this as WORKSFORME. Reporter, please try a
nightly build or wait for milestone 0.9.6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

16 years ago
I just built 0.9.6 with the same options as 0.9.5 (ie local image libs) on the
same system,
and the bug no longer exists.Thanks for your hard work.
Status: RESOLVED → CLOSED

Comment 7

16 years ago
Panagiotis, I believe the resolution CLOSED is deprecated. You should use
VERIFIED instead.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.