[Scratchpad, Pretty Print] let keyword is not separate by a space in the scratchpad when pretty printed

RESOLVED DUPLICATE of bug 951622

Status

()

Firefox
Developer Tools: Scratchpad
--
minor
RESOLVED DUPLICATE of bug 951622
3 years ago
3 years ago

People

(Reporter: Seris, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20140831030206

Steps to reproduce:

Create in the scratchpad a variable with the let keyword.
Click on Pretty Print.


Actual results:

let keyword and the variable name is not separate by a space.
let foo = "bar"; => letfoo = 'bar';


Expected results:

let keyword and variable name must have a space to separate them.
(Reporter)

Updated

3 years ago
Component: Untriaged → Developer Tools: Scratchpad
(Reporter)

Updated

3 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951622
You need to log in before you can comment on or make changes to this bug.