Improve UI for multiple home pages

RESOLVED DUPLICATE of bug 560172

Status

()

RESOLVED DUPLICATE of bug 560172
4 years ago
4 years ago

People

(Reporter: mistria, Unassigned)

Tracking

31 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140715214327

Steps to reproduce:

Trying to use multiple welcome pages, on the Settings dialog.


Actual results:

It wasn't easy to know how to have multiple home page


Expected results:

I would have expected a widget (like a list) that supports multiple input, or minimally a piece of text explaining that we can put multiple URLs separated by |.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560172
You need to log in before you can comment on or make changes to this bug.