Closed Bug 1062329 Opened 5 years ago Closed 5 years ago

[Browser Chrome] Highlight State for Tab Manager (Windows) Icon

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

x86
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.1 fixed, b2g-v2.2 fixed)

RESOLVED FIXED
2.1 S4 (12sep)
Tracking Status
b2g-v2.1 --- fixed
b2g-v2.2 --- fixed

People

(Reporter: epang, Assigned: benfrancis)

References

Details

(Keywords: polish, Whiteboard: [systemsfe])

Attachments

(1 file)

The tab manager should have a highlight state like the other browser chrome icons.  The icons can be found here on box: https://mozilla.box.com/s/yzi962x6eu0bzercnoph
Keywords: polish
Assignee: nobody → bfrancis
https://github.com/mozilla-b2g/gaia/commit/2f71bd60ff9e50c9821ef96d6a67fbd51f721f2a
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Comment on attachment 8484227 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/23724

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): n/a, enhancement
[User impact] if declined: No active state for windows button
[Testing completed]: Manual testing
[Risk to taking this patch] (and alternatives if risky): Very low, small CSS change
[String changes made]: None
Attachment #8484227 - Flags: approval-gaia-v2.1?
Attachment #8484227 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
You need to log in before you can comment on or make changes to this bug.