crash in msvcr100.dll@0x3f317, glsl-construct-vec2.html test of WebGL Conformance Test

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows 7
crash, regression
Points:
---

Firefox Tracking Flags

(firefox32 affected, firefox33 affected, firefox34 affected, firefox35 affected, firefox-esr31 affected)

Details

(crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-2b7ae510-6222-4885-b665-fb7142140903.
=============================================================

Steps To Reproduce:
1. Open https://www.khronos.org/registry/webgl/sdk/tests/webgl-conformance-tests.html
2. Find "conformance/glsl/constructors/glsl-construct-vec2.html"
3. Click [run] of conformance/glsl/constructors/glsl-construct-vec2.html

Actual Results:
Browser freezes for a while, and finally crashes.
(Reporter)

Comment 1

4 years ago
Huge memory usage, seems OOM crash
(Reporter)

Comment 2

4 years ago
The crash happens since Firefox26.
status-firefox32: --- → affected
status-firefox33: --- → affected
status-firefox34: --- → affected
status-firefox35: --- → affected
status-firefox-esr31: --- → affected
Keywords: regression
Mass resolving WFM: signature(s) hasn't(/haven't) reported in past 28 days. Also failed to repro on Windows 7 SP1.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.