Screenshot previews are missing from Edit Listing on -dev

VERIFIED FIXED in 2014-09-09

Status

Marketplace
Developer Pages
P1
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Victor Carciu, Assigned: robhudson)

Tracking

({regression})

Avenir
2014-09-09
x86_64
Windows 7
regression
Points:
---

Details

(Whiteboard: [qa+], URL)

(Reporter)

Description

3 years ago
Prerequsites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Steps to reproduce:
1.Login to MP-dev and submit a new app
2.From Edit Listing page , go to Media section

Expected results:
Screenshot previews are visible

Actual results:
Screenshot previews are missing and a waiting spinner is displayed instead

Please see screencast for this bug : http://screencast.com/t/3ebTGDMhQ

NOTES:
Not reproducible on Stage or Prod
(Assignee)

Updated

3 years ago
Assignee: nobody → robhudson.mozbugs
Priority: -- → P1
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/zamboni/commit/862ee42 

Unfortunately for already submitted apps since Aug 29th 3PM PDT we've lost the preview uploads. But this should only be on -dev so I'm glad this was caught.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Whiteboard: [qa+]
(Reporter)

Comment 2

3 years ago
Verified as fixed : http://screencast.com/t/5UON2f8C
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.