b2g hangs after first touch event relese after boot of the device

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: zrzut01, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [hamachi])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux) AppleWebKit/538.1 (KHTML, like Gecko) Chrome/18.0.1025.133 Safari/538.1 Midori/0.5

Steps to reproduce:

1. Boot the device.
2. On lockscreen try to unlock device by swipe gesture to the right.


Actual results:

b2g hangs, screen freezes ina state which has been the last just after release the touch from touch screen.


Expected results:

It should be possible to unlock device without hang of a system.
(Reporter)

Updated

4 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Whiteboard: [hamachi]

Comment 1

4 years ago
Similar behavior on todays (03 september) hamachi build. It occured also on yesterday build.
Actually I couldn't boot because it hangs on first touch (can't tap Next on choose language screen)

Tested on Alcatel One Touch Fire (T-Mobile Poland)
Link to logcat: http://pastebin.com/etzQ1eRd

Sometimes on boot i have a message about B2G crash, and dialog to send report, but phona hangs, when i try to tap buttons.
(Reporter)

Comment 2

4 years ago
Works fine, tested on:

Alcatel One Touch Fire production (got from T-mobile Poland)
B2G version: 2.2.0.0-prerelease master
Platform version: 35.0a1
Build Identifier: 20140906141522 
Git commit info: 2014-09-06 00:57:20 cb08eea4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.