[Homescreen][Notification] A discoloured line appears at the top of the homescreen

RESOLVED DUPLICATE of bug 1062059

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1062059
3 years ago
3 years ago

People

(Reporter: RolandK, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Description:
When the user flashes to a new build or receives a notification, a "blue" line appears at the top of the homescreen.

Repro Steps:
1) Update a  device to BuildID: 20140903000204
2) If issue is not present, receive a notification
 
Actual:
A blue line is displayed at the top of the homescreen
 
Expected:
Homescreen appears normally
 
Environmental Variables:
Device:  2.1
BuildID: 20140903000204
Gaia: fbb297c39aab5f17b179533d2a9a6c5166b2c197
Gecko: fb5e796da813
Version: 34.0a2 (2.1)
Firmware: v123
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
 
Repro frequency: 100%
See attached: screenshot
(Reporter)

Comment 1

3 years ago
Created attachment 8483621 [details]
screenshot

This issue also occurs on the latest 2.2 build:

Enviromental Variables:
----------------------------------------
Device: Flame 2.2 Master
BuildID: 20140903040203
Gaia: 52670853c17fc0d3d33065c667c0ce124c93b98f
Gecko: e58842c764dd
Version: 35.0a1 (2.2 Master)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

A line is displayed at the top of the homescreen
(Reporter)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
Flags: needinfo?(pbylenga)
This issue DOES NOT occur on the latest 2.0 build:
===================================================

Flame 2.0

Environmental Variables:
Device: Flame 2.0
BuildID: 20140903000206
Gaia: 449d8db9b3ea1f9262db822c37ef2143477172b7
Gecko: 13b41e22c8f6
Version: 32.0 (2.0)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
status-b2g-v2.0: --- → unaffected
[Blocking Requested - why for this release]:
Bad visual regression of homescreen.

Requesting a window.
blocking-b2g: --- → 2.1?
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
Keywords: regression, regressionwindow-wanted
QA Contact: pcheng
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062059
Removing window-wanted tag due to bug being marked as a dupe.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: regressionwindow-wanted
blocking-b2g: 2.1? → ---
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
You need to log in before you can comment on or make changes to this bug.