bash-ism (use of "==" instead of "-eq") in /usr/bin/mozilla script

VERIFIED DUPLICATE of bug 104768

Status

--
major
VERIFIED DUPLICATE of bug 104768
17 years ago
14 years ago

People

(Reporter: ddkilzer, Assigned: netscape)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
A bash-ism (actually a bash2-ism) has crept into the /usr/bin/mozilla
startup script.  I really should upgrade from RH 6.2.

Patch to follow shortly.
(Reporter)

Comment 1

17 years ago
Created attachment 54676 [details] [diff] [review]
Remove bash-ism from /usr/bin/mozilla
(Reporter)

Updated

17 years ago
Keywords: patch, review
(Reporter)

Comment 2

17 years ago
Oh, this was found in version 0.9.5 of the Red Hat 6.2 RPMs for mozilla.
I would have set the version in the "Version" field, but it only
contained "other".

Comment 3

17 years ago
build config?
Assignee: asa → seawood
Component: Browser-General → Build Config
QA Contact: doronr → granrose
(Reporter)

Comment 5

17 years ago
Duplicate of bug 104768 (I can't mark it this way or I would change
the status).  Sorry...will try to search more thoroughly in bugzilla
next time.
Reopen so I can dup.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 104768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.