mail account contents not displayed when mail window opened

VERIFIED DUPLICATE of bug 106021

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 106021
17 years ago
13 years ago

People

(Reporter: John Deighan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011022
BuildID:    2001102210

when the mail/news application is started, all the subwindows draw correctly,
but none of my old mail is displayed.  All i get are blank windows, nothing to
select.  Reverting to an older revision "fixes" the probelm, so Mo is not
blowing away my mail (*whew*).  No error messages, to X term or to console, are
printed. The "subject/Date" bar appears lower than normal, and there is a new
grey window above that (positioning bug?)

Reproducible: Always
Steps to Reproduce:
1. Fire Up Mozilla
2. Start Mail from TASKS or from letter icon
3. watch all that pesky old mail disappear!  You didn't need those mail or news
accounts, either!

Whatever this is, you can trace it back to whatever has been done in the last
few days

Comment 1

17 years ago
Created attachment 54704 [details]
Screenshot of b0rked mail-news

Comment 2

17 years ago
(same build as reporter) I see the exact same thing, _plus_:
File -> close is greyed out, _and_ if I do a File -> quit it crashes.
(One of those neat talkback thing pops up.)
I sent a talkback with it, but where do you get the talkback id from?
Anyway, search for alge@samsen.com date 23.10.2001 should get you two of 'em.
Don't know if all of them are related of course, but it sure smells like it.
This is baaaad...

Comment 3

17 years ago
Switching OS and platforms to all since I'm also seeing this on builds under Mac
OS 9 and Windows 98 SE.
OS: Linux → All
Hardware: PC → All

Comment 4

17 years ago
I knew that this was a dupe and I finally found the bug number. Marking as dupe
of 106021

*** This bug has been marked as a duplicate of 106021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.