problems with menus and new windows

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Gerard Braad, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
BuildID:    0.9.5 (even till 2001102203)

i am experiencing problems with menus and new windows... when i activate the 
right mouse button, i have to move the mouse out of the way before the menu 
pops up... look like i have to move the mouse away for the area where the menu 
should appear...

javascript window.open en ctrl+n new window don't work either... looks like a 
problem with the javascript engine???

right mouse button menu: open in new window doesn't work

even this bugreport helper doesn't work because it wants to open a new 
window... (used ie for this :o(((...)

Reproducible: Always
Steps to Reproduce:
1. ctrl + n
or 
1. http://www.survion.com/
or
1. right mouse button on image or link
2. move mouse
3. open in new window
or.
1. http://www.mozilla.org/quality/help/bugzilla-helper.html
2. Step 4: Submit bug to Bugzilla


Actual Results:  no new window

Expected Results:  a new browser window

upgraded mozilla 0.9.2 -> 0.9.4 -> 0.9.5 (everytime using recent builds from 
the mozillazine build bar)...

also have netscape 6.1 installed, but that was before installing mozilla 
0.9.5...

also have mozilla embedding project (mfcembed) and k-meleon...
Reporter: Please try a fresh profile. You can manage/create profiles with
"mozilla.exe -profilemanager". 

Also, when you installed new Mozilla versions, you deleted the old version
first, right?

-> XP Apps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
(Reporter)

Comment 2

17 years ago
first tried it as an upgrade, like i did with older versions of mozilla

but now, like you said:
disabled quicklaunch... removed Mozilla completely...
ctrl+alt+del to check for a process which perhaps kept in the background...
reinstalled it... new profile... and still no new window functions... menus 
popup correct now... (profile problem)...

sometimes when i quit mozilla and even exit the quicklaunch...
mozilla processes kept running in the background...

i'm experiencing this problem since the release of 0.9.5...
(Reporter)

Comment 3

17 years ago
problem is solved
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
As no specific problem was coded, I'll be moving this to WORKSFORME...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
And... WORKSFORME.

By the way, Gerard, how did you solve this?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.