steeplechase tests are giving "SessionDescription is not null" failures

RESOLVED DUPLICATE of bug 1060103

Status

()

RESOLVED DUPLICATE of bug 1060103
4 years ago
4 years ago

People

(Reporter: sydpolk, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
python /home/mozilla/jenkins/workspace/nightly-mac10_9-ubuntu14_64/steeplechase/steeplechase/runsteeplechase.py --binary /home/mozilla/firefoxes/nightly/macosx/FirefoxNightly.app/Contents/MacOS/firefox --binary2 /home/mozilla/firefoxes/nightly/linux64/firefox/firefox --save-logs-to /home/mozilla/jenkins/workspace/nightly-mac10_9-ubuntu14_64/logs --specialpowers-path /home/mozilla/firefoxes/nightly/linux64/tests/steeplechase/specialpowers --prefs-file /home/mozilla/firefoxes/nightly/linux64/tests/steeplechase/prefs_general.js --signalling-server http://172.16.141.51:8080/ --html-manifest /home/mozilla/firefoxes/nightly/linux64/tests/steeplechase/tests/steeplechase.ini --host1 172.16.141.57:20701 --host2 172.16.141.52:20701

steeplechase INFO  | {"action":"test_unexpected_fail","message":"SessionDescription is not null","time":1409804329238,"source_file":"dom/media/tests/mochitest/test_peerConnection_basicAudio.html"}
steeplechase INFO  | {"action":"test_unexpected_fail","message":"TypeError: desc is undefined","time":1409804329256,"source_file":"harness"}
steeplechase INFO  | TypeError: desc is undefined
steeplechase INFO  | console.error: 
steeplechase INFO  |   Message: Error: SessionFile is closed

steeplechase INFO  | {"action":"test_unexpected_fail","message":"TypeError: test.originalOffer is undefined","time":1409804329406,"source_file":"harness"}
steeplechase INFO  | TypeError: test.originalOffer is undefined
steeplechase INFO  | <<<<<<<

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060103
You need to log in before you can comment on or make changes to this bug.