Closed Bug 1062712 Opened 7 years ago Closed 7 years ago

changing wifi->crash in java.lang.IllegalStateException: Callback has already been executed for type=MediaPlayer:Mirror, guid={d2d6a304-fb71-4bdc-8824-4480dfa92012} at org.mozilla.gecko.EventDispatcher$GeckoEventCallback.sendResponse(EventDispatcher.java)

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1055562

People

(Reporter: dholbert, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-9d0e8f47-0b0b-4fda-9534-79ec12140904.
=============================================================
STR:
 0. Have a chromecast on your WiFi network.
 1. Open Firefox Nightly for Android.
 2. Open Tools menu; choose Mirror Tab; choose your chromecast
 3. Switch WiFi networks in Android settings.
 4. Return to Firefox Nightly.

ACTUAL RESULTS:
Crash [@ java.lang.IllegalStateException: Callback has already been executed for type=MediaPlayer:Mirror, guid={d2d6a304-fb71-4bdc-8824-4480dfa92012} at org.mozilla.gecko.EventDispatcher$GeckoEventCallback.sendResponse(EventDispatcher.java) ]

Sample crash reports:
bp-91c27175-e9e5-4e18-abb8-0868c2140904
bp-9d0e8f47-0b0b-4fda-9534-79ec12140904
Hardware: All → ARM
I hit this with Firefox Nightly on my Nexus 4 phone.
Depends on: 901803
Also, in case it matters (it probably doesn't): in my case, both wireless networks were part of the same underlying network where the chromecast lives.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055562
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.