[soft-home-button] Soft home button is on top of power button menu, cancel is truncated

VERIFIED DUPLICATE of bug 1061962

Status

Firefox OS
Gaia::System
VERIFIED DUPLICATE of bug 1061962
3 years ago
3 years ago

People

(Reporter: ericcc, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.1+, b2g-v2.1 affected)

Details

(Whiteboard: [systemsfe])

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
Created attachment 8483975 [details]
SoftHomeOverlapped.png

### STR
1. Turn on soft home button on Flame.
2. Tap the power button

### Actual
Soft home button is overlapped power button menu, cancel is truncated.

### Version
Flame Aurora v2.1
Gaia      fbb297c39aab5f17b179533d2a9a6c5166b2c197
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/fb5e796da813
BuildID   20140903000204
Version   34.0a2
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230
(Reporter)

Comment 1

3 years ago
[Blocking Requested - why for this release]: UI truncation
blocking-b2g: --- → 2.1?
QA Whiteboard: [COM=Gaia::System]
(Reporter)

Comment 2

3 years ago
Created attachment 8483991 [details]
2014-09-03-16-59-40.png

Also happening when there is an incoming bluetooth request
(Reporter)

Comment 3

3 years ago
Created attachment 8484000 [details]
DebuggingOptions.png
(Reporter)

Comment 4

3 years ago
Created attachment 8484003 [details]
Install apps from Marketplace
Component: Gaia::Settings → Gaia::System
blocking-b2g: 2.1? → 2.1+
Whiteboard: [systemsfe]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061962
(Reporter)

Comment 6

3 years ago
Just to verify this again
Gaia-Rev        778ebac47554e1c4b7e9a952d73e850f58123914
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/aa98eb8873a2
Build-ID        20141005160206
Version         34.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141005.194124
FW-Date         Sun Oct  5 19:41:35 EDT 2014
Bootloader      L1TC00011840
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.