Closed Bug 1062750 Opened 10 years ago Closed 10 years ago

Double border on main toolbar on Aero

Categories

(Thunderbird :: Theme, defect)

31 Branch
All
Windows 7
defect
Not set
normal

Tracking

(thunderbird_esr3132+ fixed)

RESOLVED FIXED
Tracking Status
thunderbird_esr31 32+ fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

(Keywords: regression, Whiteboard: Only land on ESR31)

Attachments

(2 files)

Attached image DoubleBorder.png
The backport from bug 1041211 to ESR31 missed the removal of a bottom-border rule.

This is only a issue on TB 31.1. TB 32+ is all okay.
Attached patch Bug1062750.patchSplinter Review
Remove the bottom-border and add the box-shadow for the non-Aero themes.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8484031 - Flags: review?(josiah)
Blocks: 1041211
Attachment #8484031 - Flags: review?(josiah) → review+
Comment on attachment 8484031 [details] [diff] [review]
Bug1062750.patch

[Approval Request Comment]
Regression caused by (bug #): bug 1041211 not fully backported
User impact if declined: weird looking main toolbox
Testing completed (on c-c, etc.): c-c has this code with original patch
Risk to taking this patch (and alternatives if risky): low, only two lines CSS
Attachment #8484031 - Flags: approval-comm-esr31?
Whiteboard: Only land on ESR31
Attachment #8484031 - Flags: approval-comm-esr31? → approval-comm-esr31+
https://hg.mozilla.org/releases/comm-esr31/rev/c3b2499fc4c0
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: