Support "test" package key which defines the entry point during tests

RESOLVED DUPLICATE of bug 1113022

Status

Add-on SDK
General
P2
normal
RESOLVED DUPLICATE of bug 1113022
4 years ago
3 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Irakli proposed we use a "test" key in the package.json file which would define the entry point used when running tests (ie when using jpm test).  At the moment the default entry point is sdk/test/runner

Updated

4 years ago
Assignee: nobody → evold
Priority: -- → P2
I wanted to try to take a look at this, but I'm not sure that I will be able to now.
Assignee: evold → nobody
Blocks: 1117922
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113022
You need to log in before you can comment on or make changes to this bug.