TB 31.1.0 FR impossible to send email to a mailing list with space in the name

RESOLVED DUPLICATE of bug 1060901

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1060901
3 years ago
3 years ago

People

(Reporter: Christian, Unassigned)

Tracking

({regression})

31 Branch
x86
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8484092 [details]
2014-09-04 12_35_36-error sending email to mailing list.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

I use mailing list with TB 26.4 FR (win 7 x86) ans it works fine.
After update to TB 31.1.0 FR the mailing list don't work anymore
If I suppress all the space in the name of the mailing list, the mailing list work fine again.


Actual results:

If I fill the field "to" with the name of a mailing list with space in it, when I send the email a pop up message appear (FR): 
Adresse de destination invalide 
Liste test2 <"Liste Test2"> n'est pas une adresse valide car elle n'est pas de la forme utilisateur@domaine. veuillez la corriger avant d'envoyer le courrier.


Expected results:

The mail will be send to the members of the mailing list

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.