[2.1][Flame] Rocketbar often accepts just one character press and starts then loading some web page

RESOLVED DUPLICATE of bug 1063049

Status

RESOLVED DUPLICATE of bug 1063049
4 years ago
4 years ago

People

(Reporter: smaug, Unassigned)

Tracking

({regression})

unspecified
x86_64
Linux
regression

Firefox Tracking Flags

(b2g-v2.2 ?)

Details

In the latest nightly 35a1/20140903160205 typing to the browser's location/search bar 
accepts often just one key input, and then the browser starts loading something.
Almost like the keypress to the virtual keyboard was sent also to the browser app hidden
behind it, since the loaded page looks to be something in the -History- section of the browser, and that is around the area where virtual keyboard shows up.
Browser is pretty much broken because of this issue.
status-b2g-v2.2: --- → ?
Keywords: regression
Note, you need to initiate rocket bar from the browser.
I can't see the issue when starting to type from homescreen.
This isn't specific to the Rocketbar, it happens all over the OS. Can you re-test master since bug 1061439 landed?
Flags: needinfo?(bugs)
Ok, will test the next nightly.
I actually have seen this behavior intermittently using the latest 2.1 build on Flame.
Whiteboard: [systemsfe]
I don't think the latest nightly includes the fix for bug 1061439 yet.
Seems like a keyboard issue?
Component: Gaia::Search → Gaia::Keyboard
From reading comment 0 this sounds like bug 1063049, in which we suspect is a recent Gecko regression.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [systemsfe]
Duplicate of bug: 1063049
So yesterday's nightly certainly wasn't ok yet, but the latest nightly atm
(02:31AM EET) seems to work better.
Flags: needinfo?(bugs)
You need to log in before you can comment on or make changes to this bug.