browser crashes on 'back' and 'forward'

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Tzafrir Cohen, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

That site is a site of threaded discussion. When using "back"  or "forward" to
move between pages in that site, I get a crash. Following links works fine.


Reproducible: Always
Steps to Reproduce:
1. http://threads.borland.com/threads/threads.exe/view?commentid=30182&view=short
2. Press on one of the "arrow" links to get to another post
3. press "back"

Actual Results:  crash

Crsh also reproducable after I have disabled JavaScript and Java
Probably a dupe of bug 102743. 

Reporter: Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)
Keywords: crash
Whiteboard: DUPEME
wfm with win2k build 20011023..

Reporter:
Can you try a newer build ?
If you crash with that build, can you please add a talkback ID in this bug ?
Whiteboard: DUPEME
(Reporter)

Comment 3

17 years ago
Talkbacks:
TB37076057G
TB37075899X
TB37075473G

All in the same place. The crash dialog grave a slightly different address of
the access violation, so I included a couple of those.
Stephen: 
Can you please extract the talkback data from:
TB37076057G
TB37075899X
TB37075473G

Thanks !

(Reporter)

Comment 5

17 years ago
build 2001102309 Doesn't crash there

thanks - worksforme (no crash wit a newer build)
Sorry for the SPAM Stephen !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.