Bug 1063022 (b-2008-ix-0002)

b-2008-ix-0002 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
4 years ago
6 months ago

People

(Reporter: jlund, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)
Depends on: 1026870
Re-imaged and re-enabled.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Disabled.
Status: RESOLVED → REOPENED
Depends on: 1122975
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Depends on: 1125887
Reenabled with 8GB.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Gave it three reboots and lots of time between, but it hasn't managed to get as far as attaching to a master.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 7

4 years ago
(In reply to Phil Ringnalda (:philor) from comment #6)
> Gave it three reboots and lots of time between, but it hasn't managed to get
> as far as attaching to a master.

will investigate
Apparently it eventually did attach, and take a fuzzer job, which it failed with "/c/Users/cltbld/.ssh/ffxbld_rsa: No such file or directory"

Disabled so it doesn't try that again :)
Re-imaged and returned to production.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 1183403
Resolution: FIXED → ---
Depends on: 1209976
Enabled in production after having been re-imaged.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Depends on: 1217430
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Re-imaged and enabled in slavealloc
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Updated

6 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.