Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Migrate hg_templates into version-control-tools repo

RESOLVED FIXED

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gps, Assigned: gps)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
I plan to migrate https://hg.mozilla.org/hgcustom/hg_templates/ into version-control-tools. One more step towards bringing all the version-control-tools code under one roof.
(Assignee)

Comment 1

3 years ago
Created attachment 8484570 [details] [diff] [review]
Migrate hg_templates repository into version-control-tools

Content from this repo now lives under the hgtemplates/ directory of
https://hg.mozilla.org/hgcustom/version-control-tools/.

The content of this repository has been wiped and replaced with a README
stating that.
Attachment #8484570 - Flags: review?(laura)
(Assignee)

Updated

3 years ago
Assignee: nobody → gps
Status: NEW → ASSIGNED

Updated

3 years ago
Attachment #8484570 - Flags: review?(laura) → review+
(Assignee)

Comment 2

3 years ago
https://hg.mozilla.org/hgcustom/hg_templates/rev/31fd65aa7c99
(Assignee)

Comment 3

3 years ago
hg_templates has been pushed to version-control-tools with full history.

https://hg.mozilla.org/hgcustom/version-control-tools/pushloghtml?changeset=1b1c2f8de55c
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1074328
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.