Edge gesture overlay shows wrong icon

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned, Mentored)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

(Whiteboard: [2.1-FL-bug-bash])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8484599 [details]
2014-09-04-19-18-42.png

I am loading 2 webpages:
https://www.mozilla.org/credits/

and www.bild.de

I got into a situation where using edge gesture to go back to the credits page always shows the bild.de logo

Updated

4 years ago
Whiteboard: [2.1-FL-bug-bash]
Mentor: etienne

Updated

4 years ago
Keywords: steps-wanted
Unable to reproduce this issue on the latest Flame Master builds. 

STR used: 
1. Open Browser App and go to www.mozilla.org/credits/
2. In a second window go to www.bild.de
3. Edge swipe between these two websites 

Actual Results: Logos appear correctly when using edge swipe gestures. 

Device: Flame Master
Build ID: 20140908062801
Gaia: c71fd5d8c9c7cb021c97e5e9fbb29f92b50a084d
Gecko: f7a27a866c47
Version: 35.0a1 (Master)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Device: Flame Master (Nightly)
Build ID: 20140902040205
Gaia: 44bf2e3bc5ddea9db9a8c851bd353cb234aa883c
Gecko: c360f3d1c00d
Version: 34.0a1 (Master)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.

Leaving steps-wanted tag for other testers to attempt.
I'm also unable to reproduce this bug on a nightly user build on 9/4. Did edge gestures around these two websites and other apps and saw correct icons in all instances.

Device: Flame
BuildID: 20140904000203
Gaia: a47ecb6368c015dd72148acde26413fd90ba3136
Gecko: 757931d0149e
Version: 34.0a2 (2.1)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.0
I WAS able to get this bug to occur. I opened up the two websites listed in Comment 0 then also opened up NFL.com. I scrolled through the NFL.com website for a minute then went and did edge gestures back to the other 2 websites and now the credits page always shows the Bild logo. However oddly enough the NFL.com webpage always shows the correct logo.

I did not have much time with this bug today. I will look at this more thoroughly tomorrow morning.

Here is the build I saw this on.

Environmental Variables:
Device: Flame Master KK
BuildID: 20140923233152
Gaia: ff6dbb006e4e60edba697639aa2a2a199b07069b
Gecko: 1e2993c99323
Version: 35.0a1 (Master) 
Firmware Version: L1TC10011800
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
Flags: needinfo?(jmitchell)
QA Contact: croesch
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Ok I've spent 2 more hours on this bug and have yet to see it again. I'm not sure what the STR is. Hopefully someone else can provide new information.

Updated

4 years ago
QA Contact: croesch
No repro from several parties, no further input by anyone to help reproduce or mention of seeing this recently. Closing as WFM - please feel free to reopen if this is seen again and some more information can be provided.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: steps-wanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.